Sony SMP-N100

Search in this section for articles and information about your router/network/broadband configuration and the compatibility with TVMOBiLi

Sony SMP-N100

Postby Geog_Rick » Fri Dec 31, 2010 2:17 am

Hello,

I have a Sony SMP-N100 and am unable to play any music or video files from my computer. The files show up under "My Content" on the Media Server on the computer and the folders show on the connected Sony TV (KDL-46W3000) but none of the media files will play. I can see albums, artists, playlists and video folders but get the "There is no playable file." message when attempting to play the file on the television.

I am able to view my photos (jpg) on the television through the Sony Media player, however.

Any suggestions, would be greatly appreciated.

Thanks,
Rick
Geog_Rick
 
Posts: 1
Joined: Fri Dec 31, 2010 1:05 am

Re: Sony SMP-N100

Postby Zootee » Fri Dec 31, 2010 6:30 pm

Hi Rick,

Thanks for contacting us. Have you tried upgrading to the release candidate that is at the top of this forum? we have made a number of upgrades to the service in this version and it may well be that your problems have already been resolved.

Let me know if that version works any better for you.

Regards
Zootee
Zootee
TVMOBiLi Developer
 
Posts: 2516
Joined: Sun Dec 20, 2009 10:56 am

Re: Sony SMP-N100

Postby Orion » Fri Jan 14, 2011 9:00 pm

I am also having trouble with tvmobili on the Sony smp-n100. The server shows up on the player and I can navigate through the directories. However, I get the same message, "There is no playable file" when I get to directory level with playable files in it (works fine using the PS3). I'm currently using version 1.4.0.2563, installed today.

Any assistance would be greatly appreciated.

Thanks,
- Orion
Orion
 
Posts: 1
Joined: Fri Jan 14, 2011 8:47 pm

Re: Sony SMP-N100

Postby Mr Underhill » Sat Jan 15, 2011 4:54 pm

Rick / Orion,

Don't know if this will help - but, I use the SONY BluRAY S370.

Like you I could view jpg files immediately.

I found the only audio files that would stream as is were MP3s - although I do NOT use AAC, but being SONY these might if you try them.

WRT Video:
I had to convert all my files, from cameras, to MPEG2, these then streamed.

mkv comtent, such as the Iron Man 2 trailer, stream - IF I change the file extension to mpg.

I ripped one of my DVDs to a variety of formats. Both mpg and mkv worked - although I had to be careful with the audio stream type I selected for mkv to work.

--This is why I am looking forward to the tvMobili transcoding plugin!

M
Mr Underhill
 
Posts: 9
Joined: Tue Jan 04, 2011 5:59 pm

Re: Sony SMP-N100

Postby Mr Underhill » Mon Jan 17, 2011 2:33 am

Update:

The S370 does play with MP4 containers - with AAC audio - IF you change the extension to mpg.

Left as .mp4 the GUI shows it as DIVX, and the machine freezes if you try and play the file.

M
Mr Underhill
 
Posts: 9
Joined: Tue Jan 04, 2011 5:59 pm

Re: Sony SMP-N100

Postby Zootee » Mon Jan 17, 2011 2:11 pm

Will update this setting in the media engine when we do our next release so that you do not need to rename the media files.

Thanks for this

Zootee
Zootee
TVMOBiLi Developer
 
Posts: 2516
Joined: Sun Dec 20, 2009 10:56 am

Re: Sony SMP-N100

Postby rellsell » Tue Jan 18, 2011 12:12 am

Just a heads up. I also have an SMP-N100 (two, actually). I just installed tvmobili on my Windows Home Server. I am using WinX DVD Ripper Platinum to rip a copy of the DVD to my server. The copy is ripped as an mpeg and this will not play through the SMP-N100. This is actually a shortcoming of the media player. The workaround that I use is to change the .mpg extension to .divx. This also works for TS (.vob) files. Hope this helps...
rellsell
 
Posts: 1
Joined: Mon Jan 17, 2011 11:59 pm

Re: Sony SMP-N100

Postby Zootee » Tue Jan 18, 2011 7:45 pm

Thanks!
Zootee
TVMOBiLi Developer
 
Posts: 2516
Joined: Sun Dec 20, 2009 10:56 am

Re: Sony SMP-N100

Postby jhnhth » Wed Apr 20, 2011 4:49 pm

I think the problems I have encountered with the SMP N100 (can't stream mkv files, doesn't recognize mp4 files, lots of "file is corrupt or not recognized" errors) are related to the player itself, not the DLNA software, but I wonder if the new transcoder/new update for tvmobili will resolve some of these problems....

Any idea of when the update will be released? Any idea if this will help with stuff like mkv files on this Sony player? (mkv files work when connected directly to a usb drive but not streaming from a media server). Or is it just a problem with the player itself?
jhnhth
 
Posts: 3
Joined: Tue Mar 15, 2011 3:32 am

Re: Sony SMP-N100

Postby Zootee » Tue May 03, 2011 10:04 pm

The update will be released, sorry for the continued delay. The PS3 has the same problem with MKV files and we have these streaming fine through to the PS3 using the new transcoder so it should solve your problem as well.

Zootee
Zootee
TVMOBiLi Developer
 
Posts: 2516
Joined: Sun Dec 20, 2009 10:56 am

Re: Sony SMP-N100

Postby thenation7 » Sat Dec 24, 2011 7:35 am

Zootee wrote:The update will be released, sorry for the continued delay. The PS3 has the same problem with MKV files and we have these streaming fine through to the PS3 using the new transcoder so it should solve your problem as well.

Zootee



I know this is an old thread, but I am having the same problem with the MKV streaming. According to the info ive read, the SMP-N100 is supposed to support MKV playing, however whenever i try to stream it i just get the continual spinning ball.

I am running v 2.1.0.3410. (also not entirely sure how to update, I downloaded it earlier today and it is claiming that it is already out of date lol)

According to my panel it claims that the video files have been transcoded and that the transcoding has been completed. Not really sure why it is taking so long to load them however.



EDIT: So I got it to play video, however there is still no sound after transcoding. any ideas?
thenation7
 
Posts: 1
Joined: Sat Dec 24, 2011 7:31 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron